Kom ihåg mig?

Mina bilder syns inte i Googles bildsök

 
Ämnesverktyg Visningsalternativ
Gammal 2009-08-09, 22:21 #1
erikcronberg erikcronberg är inte uppkopplad
Nykomling
 
Reg.datum: Dec 2008
Inlägg: 27
erikcronberg erikcronberg är inte uppkopplad
Nykomling
 
Reg.datum: Dec 2008
Inlägg: 27
Sidan det handlar om är http://superlativum.se/, bilderna har relevanta titlar och alt, och sidan är annars väldigt omtyckt av Google trots att den fortfarande är väldigt "rå", har jag missat något bildmässigt?
erikcronberg är inte uppkopplad   Svara med citatSvara med citat
Gammal 2009-08-09, 22:33 #2
BarateaUs avatar
BarateaU BarateaU är inte uppkopplad
Klarade millennium-buggen
 
Reg.datum: Nov 2007
Inlägg: 2 648
BarateaU BarateaU är inte uppkopplad
Klarade millennium-buggen
BarateaUs avatar
 
Reg.datum: Nov 2007
Inlägg: 2 648
Vet att de finns en bock i webmastertool om man tillåter bildsök, aktiverat de?
BarateaU är inte uppkopplad   Svara med citatSvara med citat
Gammal 2009-08-09, 22:50 #3
MrWize MrWize är inte uppkopplad
Flitig postare
 
Reg.datum: Mar 2005
Inlägg: 447
MrWize MrWize är inte uppkopplad
Flitig postare
 
Reg.datum: Mar 2005
Inlägg: 447
Citat:
Originally posted by BarateaU@Aug 9 2009, 21:33
Vet att de finns en bock i webmastertool om man tillåter bildsök, aktiverat de?
Knappast orsaken. Jag har siter jag INTE kör med Webmaster Tools på och de siternas bilder syns i Image Search.

Du skriver att du har en "rå" sida, som i "ny sida"?

/Patrik Berggren
__________________
NY BLOGG! http://patrikberggren.se/
MrWize är inte uppkopplad   Svara med citatSvara med citat
Gammal 2009-08-09, 22:56 #4
erikcronberg erikcronberg är inte uppkopplad
Nykomling
 
Reg.datum: Dec 2008
Inlägg: 27
erikcronberg erikcronberg är inte uppkopplad
Nykomling
 
Reg.datum: Dec 2008
Inlägg: 27
Tittade in på Webmaster Tools som säger att de vill att jag ska verifiera sidan igen, Google Adsense har också försvunnit från sidan (annonselementen i Adsense bara försvann). Har dock aldrig lyckats hitta bilder från den sidan på Googles bildsök.

Sidan är "rå" som i att den ännu inte uppdateras dagligen och inte har "rätt" bildhanteringssytem än, designen är inte heller klar.

När jag var inne i Webmaster Tools såg jag att bilder från min personliga portfolio (fotograf) visades i bildsök med bra placeringar.
erikcronberg är inte uppkopplad   Svara med citatSvara med citat
Gammal 2009-08-14, 13:33 #5
erikcronberg erikcronberg är inte uppkopplad
Nykomling
 
Reg.datum: Dec 2008
Inlägg: 27
erikcronberg erikcronberg är inte uppkopplad
Nykomling
 
Reg.datum: Dec 2008
Inlägg: 27
Någon?

Ska man kontakta Google kanske?
erikcronberg är inte uppkopplad   Svara med citatSvara med citat
Gammal 2009-09-05, 14:47 #6
andgus avatar
andgu andgu är inte uppkopplad
Nykomling
 
Reg.datum: Dec 2005
Inlägg: 37
andgu andgu är inte uppkopplad
Nykomling
andgus avatar
 
Reg.datum: Dec 2005
Inlägg: 37
Har du kollat robots.txt?
__________________
\Anders

www.seo-skolan.se : www.samos-beaches.com
andgu är inte uppkopplad   Svara med citatSvara med citat
Gammal 2009-09-06, 12:32 #7
kw_wasabis avatar
kw_wasabi kw_wasabi är inte uppkopplad
Klarade millennium-buggen
 
Reg.datum: Feb 2008
Inlägg: 2 124
kw_wasabi kw_wasabi är inte uppkopplad
Klarade millennium-buggen
kw_wasabis avatar
 
Reg.datum: Feb 2008
Inlägg: 2 124
Ser att du använder både alt och title i dina IMG-taggar. Alt-attributet är till för bilder och title för länkar. Nu är nog detta inte anledningen till att de inte visas korrekt i Google bildsök, men det kan vara något att rätta till.
__________________
Driver Wedholm Webb & SEO AB och är delägare i The White Plot. Jobbar med SEO, Facebook-annonsering, e-handel och webbutveckling.
kw_wasabi är inte uppkopplad   Svara med citatSvara med citat
Gammal 2009-09-06, 18:44 #8
emilvs avatar
emilv emilv är inte uppkopplad
Bara ett inlägg till!
 
Reg.datum: Feb 2004
Inlägg: 1 564
emilv emilv är inte uppkopplad
Bara ett inlägg till!
emilvs avatar
 
Reg.datum: Feb 2004
Inlägg: 1 564
Citat:
Ursprungligen postat av kw_wasabi Visa inlägg
Ser att du använder både alt och title i dina IMG-taggar. Alt-attributet är till för bilder och title för länkar.
Title-attributet går att sätta på alla taggar utan att det bryter mot HTML4. På bilder har det dessutom en funktion då det i flera webbläsaare visar texten när man håller musen över bilden.
I övrigt har du förmodligen rätt, det bör inte påverka Google.
__________________
Emil Vikström
EreFredag.se | EmilVikström.se
emilv är inte uppkopplad   Svara med citatSvara med citat
Svara

Taggar
bildsök, google


Aktiva användare som för närvarande tittar på det här ämnet: 1 (0 medlemmar och 1 gäster)
 
Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +2. Klockan är nu 13:48.

Programvara från: vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
 
Copyright © 2017