Kom ihåg mig?

Problem med SSL

 
Ämnesverktyg Visningsalternativ
Gammal 2018-01-14, 11:19 #1
PeterJ PeterJ är inte uppkopplad
Nykomling
 
Reg.datum: May 2015
Inlägg: 7
PeterJ PeterJ är inte uppkopplad
Nykomling
 
Reg.datum: May 2015
Inlägg: 7
Standard Problem med SSL

Hej
Har precis bytt webbhotell. Fick igång ett lets encrypt SSL-certifikat och nu bemöts besökare av NET::ERR_CERT_COMMON_NAME_INVALID med stort rött kryss

Jag har en setup där cloudflare har ssl fram till mig sedan tar mitt ssl över (lets encrypt).

Problemet verkar vara att webbläsarna inte gillar att mitt webbhotells domän står i lets encrypt certifikatet och inte min domän?

Är det så här lets encrypt fungerar? är det bättre att köpa ett eget certifikat eller går detta att lösa?

Tack på förhand
PeterJ är inte uppkopplad   Svara med citatSvara med citat
Gammal 2018-01-14, 13:04 #2
gregoff gregoff är inte uppkopplad
Mycket flitig postare
 
Reg.datum: Jun 2010
Inlägg: 658
gregoff gregoff är inte uppkopplad
Mycket flitig postare
 
Reg.datum: Jun 2010
Inlägg: 658
Spontant låter det som att du har genererat certet för en adress som inte matchar den du surfar till. Exempelvis så har du genererat certet för domännamn.com men surfar till www.domännamn.com
gregoff är inte uppkopplad   Svara med citatSvara med citat
Svara


Aktiva användare som för närvarande tittar på det här ämnet: 1 (0 medlemmar och 1 gäster)
 
Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp


Alla tider är GMT +2. Klockan är nu 04:59.

Programvara från: vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson
 
Copyright © 2017